Downstream traffic flow not mapped to BPI+SAID |

You are here

Downstream traffic flow not mapped to BPI+SAID

9 posts / 0 new
Last post
Downstream traffic flow not mapped to BPI+SAID

I am trying to implement BPI+ with a DOCSIS 1.1 CM file for the first time. Everything seems to sync up fine and I get a good lock and I can surf through the modem but I keep getting this error message poping up. This is on a Cisco uBR7114. Any Ideas???

66060510> Map Reject - Downstream traffic flow not mapped to BPI+SAID. CM Mac Addr <0011.




From the cisco

From the cisco docs

Map Reject - Downstream traffic flow not mapped to BPI+SAID, CM Mac Addr [enet]

Explanation The CMTS rejected a MAP request from a cable modem because its downstream service flow is not mapped to an existing SAID, as required for BPI+ encryption.

Recommended Action If the problem persists, reboot the cable modem and check the cable modem for possible hardware or software problems.

Is this only coming from one modem? if so perhaps it is faulty or has a bad firmware load.

the docs seem to suggest the problem is with the modem specified rather than the cmts. I noticed the modem in question is a Thompson modem have you contacted them about this problem since it seems to be CM related?

Already tried other modems

I have tried both an RCA and a Motorola and get the same error. I also tried other modems of the same make and still the same error. Its a warning so its probably not major I have also tried google searching it and many people have listed similar errors in there modem logs often associated with intermittent connectivity but usually people steer them to contacting there ISP or it being there levels. I had also read what you posted from Cisco's site but figured it would be an very large coincidence if two modems of different makes had the same issue.



It seems to be only generated when connected to My MacBookPro if I connect it to an XP or Vista Box I do not get the error. I suspect its some kind of multicast traffic my Mac is generating.


Mac pc

Hi Corey
There is a problem with mac os x10 (or something like that, I'm a pc guy) when it comes to dhcp. I believe it does multiple requests and at one point it's been addressed with some cmts's software.


Possibly modem firmware related

I've seen similar warnings in logs associated mostly with older modems or those with old firmware. I've also seen some associated with modems that had bad levels; this seems to indicate that data loss can corrupt service flow/BPI stuff.

still no go!! Levels are fine

<66060510> Map Reject - Downstream traffic flow not mapped to BPI+SAID. CM Mac Addr <000e
Remote Query Polling State : Active

IP address MAC address S/N US DS Tx Time SNMP
Ratio Power Power Offset Request 000e.5ce3.b0fa 41.0 41.8 3.8 12518 YES


This means..

This means that the modems are going BPI but not BPI+. due to the fact you are using a common config file for mutli-vendor modems. The CVC file for each modem is not included in the file. It's generally harmless, but annoying as it fills up the log.

Log in or register to post comments