BSR64K - Don't Balancing US&DS | docsis.org

You are here

BSR64K - Don't Balancing US&DS

2 posts / 0 new
Last post
valeriob
BSR64K - Don't Balancing US&DS

Hi all,

I configured, according to the manual, the rules, policies and loadbalance-groups all the parameters so that the CMTS did the balance but it can't. i need your help to determinate what's happen!
add the configuration

cable loadbalance-rule RULE_ENABLE enable snmp-index 2
cable loadbalance-rule RULE_DS ds-reg modem-count-thresh 5 snmp-index 1
cable loadbalance-rule RULE_US us-reg modem-count-thresh 5 snmp-index 2
!
!
cable loadbalance-policy Poli_DS snmp-index 2
policy rule RULE_DS snmp-index 1
policy rule RULE_ENABLE snmp-index 2
!
cable loadbalance-policy Poli_US snmp-index 3
policy rule RULE_US snmp-index 1
policy rule RULE_ENABLE snmp-index 2
!
!
cable loadbalance-group Bonding_0_DS snmp-index 2
load-balancing init-tech 1
load-balancing policy Poli_DS
load-balancing mode enabled
!
cable loadbalance-group Bonding_0_US snmp-index 3
load-balancing init-tech 1
load-balancing policy Poli_US
load-balancing mode enabled

cable downstream port 11/0
cable downstream interleave-depth 32
cable downstream power-level 440
cable downstream 0 frequency 585000000
cable downstream 0 loadbalance-group Bonding_0_DS
no cable downstream 0 shutdown
cable downstream 1 loadbalance-group Bonding_0_DS
no cable downstream 1 shutdown
cable downstream 2 loadbalance-group Bonding_0_DS
no cable downstream 2 shutdown
cable downstream 3 loadbalance-group Bonding_0_DS
no cable downstream 3 shutdown
no cable downstream shutdown
!

interface cable 0/0
load-interval 1
cable bundle 1
no ip address
no shutdown
cable bind downstream 0,1,11/0/0,11/0/1,11/0/2,11/0/3,11/1/0,11/1/1,11/1/2,11/1/3
cable downstream 0 interleave-depth 8
no cable downstream 0 shutdown
cable downstream 1 interleave-depth 8
cable downstream 1 shutdown
cable bind upstream 0,1,2,3,4,5,6,7
cable upstream 0/0 channel-type mtdma
cable upstream 0 frequency 39900000
cable upstream 0 pre-equalization
cable upstream 0/0 modulation-profile 115
cable upstream 0 loadbalance-group Bonding_0_US
no cable upstream 0 shutdown
no cable upstream 0/0 shutdown

Thanks for your time.

cmcaldas
config

you have load balance as far as modem registration, not load or utilization. btw, your downstream interleaver on the 2x8 should the same as the tx32. config should look something like

cable utilization-interval 300
!
!
cable loadbalance-rule R1_enable enable snmp-index 1
cable loadbalance-rule R2_disable disable snmp-index 2
cable loadbalance-rule R4_us_count us-reg modem-count-thresh 5 snmp-index 4
cable loadbalance-rule R5_us_util us-util min 40 delta 10 stop 5 snmp-index 5
cable loadbalance-rule R6_ds_util ds-util min 50 delta 10 stop 5 snmp-index 6
!
!
cable loadbalance-policy P1_Bal snmp-index 1
policy rule R1_enable snmp-index 1
policy rule R6_ds_util snmp-index 5
!
cable loadbalance-policy P2_NoBal snmp-index 2
policy rule R2_disable snmp-index 1
!
!
cable loadbalance-group BG06 snmp-index 6
load-balancing init-tech 2
load-balancing policy P1_Bal
load-balancing mode enabled
!
cable loadbalance-group BG07 snmp-index 7
load-balancing init-tech 2
load-balancing policy P1_Bal
load-balancing mode enabled
!
cable loadbalance-group BG08 snmp-index 8
load-balancing init-tech 2
load-balancing policy P1_Bal
load-balancing mode enabled
!
cable loadbalance-group BG09 snmp-index 9
load-balancing init-tech 2
load-balancing policy P1_Bal
load-balancing mode enabled