Enable remote access on SBG6580 | docsis.org

You are here

Enable remote access on SBG6580

6 posts / 0 new
Last post
deividfiguer
Enable remote access on SBG6580

Hi

We are an ISP and we have some SBG6580 cable modem and they do not allow remote access by the Ip Wan.

In the interface web you do not have an option to enable remote access.

Can you tell me a way to enable this remote access option by snmp in the docsis file or if you have a better option

I remain attentive to the answers

kwesibrunee
you need to set the following

you need to set the following oid in the config file
cmConfigGuiWanManAccessEnable (1.3.6.1.4.1.1166.1.19.3.2.4.0)

This object is used to control GUI access on the WAN-MAN interface.
When this object is set to true(1) the GUI is accessible on the
WAN-MAN address if the device is in NAPT mode. This variable should
be stored in NV Ram.

deividfiguer
Enable remote access on SBG6580

Hi
Attached Docsis file that I used.
what is the correct syntax to add the line in the docsis file for allows remote access to the SBG6580 modem ?

It may be so:
SnmpMibObject cmConfigGuiWanManAccessEnable.3 INTEGER 1;

please correct me and tell me the correct way

thanks for your help

File attachments: 
kwesibrunee
add these three lines to your

add these three lines to your config file:

SnmpMibObject 1.3.6.1.4.1.1166.1.19.3.2.4.0 Integer 1; /* HFC WAN MAN ACCESS */
SnmpMibObject 1.3.6.1.4.1.1166.1.19.3.2.2.0 Integer 1; /* HFC ACCESS */
SnmpMibObject 1.3.6.1.4.1.1166.1.19.3.2.3.0 Integer 1; /* LAN ACCESS */

kwesibrunee
Attaching the mib too, as a

Attaching the mib too, as a separate post in case it gets delayed...

File attachments: 
Worekcuhsc
cmConfigGuiHfcAccessEnable

This shuts the mib off:
[root@yoyo yoyo]# snmpset -r 0 -v2c -c private 10.19.115.6 1.3.6.1.4.1.1166.1.19.3.2.2.0 i 2
CM-TEST-MIB::cm.3.2.2.0 = INTEGER: 2

This turns the mib on:
[root@yoyo yoyo]# snmpset -r 0 -v2c -c private 10.19.115.6 1.3.6.1.4.1.1166.1.19.3.2.2.0 i 1
CM-TEST-MIB::cm.3.2.2.0 = INTEGER: 1

Log in or register to post comments