Strange ARP/Bridging time out problems on VYYO WMTS |

You are here

Strange ARP/Bridging time out problems on VYYO WMTS

2 posts / 0 new
Last post
Anonymous (not verified)
Strange ARP/Bridging time out problems on VYYO WMTS


We have been having a strange problem for the last month or two on our Vyyo WMTS.

We have about 430 MMDS wireless customers, spread across 6 upstream channels and 1 downstream channel.

What happens is that after about 12 hours, the system will randomly stop passing packets for random IP's. Sometimes it may be a modem IP, or sometimes it may be the customers router behind the modem.

If you reboot the WMTS, it works fine for about 12 hours or so.

HOWEVER... If I encounter a device having the problem, If I continously ping the device, the unit acts fine. The moment I stop pinging the device the unit starts randomly losing packets.

It's almost like if I keep pinging the unit, the ARP entry never leaves the WMTS ARP cache, but as soon as I stop, it leaves the arp cache and I start having problems.

We have tried a completely different WMTS with different upstream and downstream cards. The engineers checked the RF in the area and everything is fine. I have increased the "bridge aging time" in the WMTS configuration from 0 to 300 and 900 seconds but that did not solve the problem.

We also have a "sister" WMTS sitting right next to the MMDS WMTS. This unit has our 700MHz customers on it, and they all work just fine. This 700MHz is plugged into the same Cisco Ethernet Switch and uses the same backhaul as the problematic WMTS. So I believe that the rest of the infrastructure is fine.

As long as I keep rebooting the WMTS every 12 hours or so things are fine, but its very strange. Has anyone seen anything like this?

Thanks in advance.


Strange ARP/Bridging time out problems on VYYO WMTS

Time to time we had the same problem to some of our WMTS-es. I'll suggest you some things to do:

-Try to downgrade the WMTS software to 2.2.3 if you use 2.2.4, ore 2.2.5
-Check the fastetherenet port of the switch where the WMTS is connected, it should be in duplex full, negotiation off, speed 100.

And the last thing what our RF engineers tried is a little bit strange but surprisingly worked:
They do a little bending of the core copper pins of RG-11 cables that connects the upstream card of WMTS with the power devider or splitter, in that case the metal contact is better.
They do this after they saw in the spectrum analyser some spikes during masuring upstream levels, and excatly in that time we lost connectivity with modems, and somehow WMTS blocked, and we should restart it to get the modems operational. Try this, maybe it'll help you too.

Log in or register to post comments