Problems with DTCC - Cisco uBR 10012 |

You are here

Problems with DTCC - Cisco uBR 10012

9 posts / 0 new
Last post
Problems with DTCC - Cisco uBR 10012
PDF icon log_dtcc.pdf369.59 KB


I am testing a cmts ubr10k that we buy and is experiencing something unexpected. after something around 1 week connected the two DTCC cards have gone out, there is no led on, not even the power. it looks like the plates burned. I saw a fuse in them and found that I was continuing. I measured the internal voltage in the slot and it was 53.4Vcc I believe normal.

I asked for two more plates for the supplier of the cmts and again it acted the same thing. the two erased after about 1 week linked. this time I get the log attached. I made the installation on December 14th and both went up without problems. day 20 of slot 1/1 erased and on day 21 of slot 2/1 took over only on the 23rd that erased as well.

before they ask I do not believe that it is probelmas in my power supply because I have another cmts in production in the same energy system and does not acontence it. Anyone have any idea what may be happening?

Thank you, Flavio.


Router#sh version
Cisco IOS Software, 10000 Software (UBR10K4-K9P6U2-M), Version 12.2(33)SCG6, RELEASE SOFTWARE (fc1)
Technical Support:
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 31-Oct-13 15:37 by prod_rel_team

ROM: System Bootstrap, Version 12.2(20071113:194412) [shalpin-rom-1_2 101], DEVELOPMENT SOFTWARE

Router uptime is 6 days, 3 hours, 5 minutes
Uptime for this control processor is 6 days, 3 hours, 5 minutes
System returned to ROM by power-on
System restarted at 11:12:46 BRV Wed Jan 3 2018
System image file is "disk0:ubr10k4-k9p6u2-mz.122-33.SCG6.bin"
Last reload type: Normal Reload

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

If you require further assistance please contact us by sending email to

Cisco uBR10000 (PRE4-RP) processor (revision V01 ) with 2588671K/163839K bytes of memory.
Processor board ID SPE14470117
SB-1 CPU at 800Mhz, Implementation 0x410, Rev 5.0, 512KB L2 Cache
Backplane version 1.1, 8 slot

Last reset from power-on
PXF processor tmc0 is running.
PXF processor tmc1 is running.
PXF processor tmc2 is running.
PXF processor tmc3 is running.
1 Jacket card(s): 1 SPA card(s)
1 FastEthernet interface
5 Gigabit Ethernet interfaces
10 Cable Modem interfaces
7039K bytes of non-volatile configuration memory.

126000K bytes of ATA compact flash in bootflash (Sector size 512 bytes).
500472K bytes of ATA compact flash in disk0 (Sector size 512 bytes).
Configuration register is 0x2102

We've had the same problem.

We've had the same problem. Fortunately we've been replacing our 10k's with cbr8's and have kept all of the dtcc's for spares. I carry 2 spares in my vehicle, just in case.
We also have an in-house guy who has been able to fix 8 out of 9 of them.

Ours lasted about 4-5 years before they started dropping.



Thanks for the answer. by what you said the cause would then be of natural component wear? have they discovered no other cause? the DTCC after repair were stable? you could ask your guy which component should be changed to pack the board?

sorry so many questions but we bought this new cmts to put in our operation that still works with cmts ubr7k and we are in know what to do.

Here you go..

Directly from his email:

Replace IC "U66" "negative voltage Hot Swap controller"

Also Add a Zener Diode ( DDZ13B ) on top of Cap "C86" ( Bottom side of Board ) Cathode to the front of the board as per Fig 3 in the Data In the notes " RECOMMENDED FOR HARSH ENVIRONMENTS "

Data on LTAFX IC U66

Digikey Part # LTC4252A-1CMS#PBF-ND $ 5.25 each


Tape and Reel

10-Lead Plastic MSOP

I hope this helps!


Replace U66 did not help

There was the same problem in slot 1/1. Replace U66 did not help.
I didn't add the Zener diode.
Are there any other options?

timing cards

Hello serykh,
Our Mr. Fixit here said he can't really help out anymore, as after that point in the above message, we were able to make enough spares (also with replacing the 10k's with cbr8's) that he didn't have to research any further. Also, we have no more 10k's to even dig into it for you anymore.

Problems with DTCC

I had the same problem a month ago


Giving a feedback to this post I can tell you that the suggested modification on the DTCC board succeeded. I have 2 DTCC in test for more than 1 month without problems. I just did not understand why the new DTCC presented this defect since I have 2 cards installed in the same environment for more than 2 years without presenting any defect. thank you to OldDocsisGuy for sharing your solution.

I'm glad it worked!

Hi Flavio,
Thanks for letting me know it worked!
It is nice to know when these things drop that we can replace them and get service back up quickly!

Log in or register to post comments