Modem stack in reject(c) |

You are here

Modem stack in reject(c)

6 posts / 0 new
Last post
Modem stack in reject(c)


I have a ARRIS C3 CMTS that works fine with DOCSIS 2.0 cable modems but no DOCSIS 3.0 cable modem comes online.
I dont know what could be the reason that DOCSIS 3 CBN CH6541 cable modems stack in reject(c).


What does the CM config file

What does the CM config file look like?

Are you using DOCSIS 1.1 service-flows / QoS?

CM config file

Here is my config file. Can you help me with that?

NetworkAccess 1;
MaxCPE 8;
SwUpgradeFilename "CH6541-" ;
MaxClassifiers 20;
SnmpMibObject enterprises.35604. Integer 1; /*OID: .*/
SnmpMibObject enterprises.35604. Integer 1; /*OID: .*/
SnmpMibObject enterprises.35604. Integer 1; /*OID: .*/
GlobalPrivacyEnable 1;
AuthTimeout 10;
ReAuthTimeout 10;
AuthGraceTime 900;
OperTimeout 2;
ReKeyTimeout 2;
TEKGraceTime 600;
AuthRejectTimeout 10;
UsServiceFlowRef 1;
QosParamSetType 7;
SchedulingType 2;
TrafficPriority 5;
MaxTrafficBurst 16000;
MaxConcatenatedBurst 16000;
MaxRateSustained 1100000;
DsServiceFlowRef 5;
QosParamSetType 7;
TrafficPriority 5;
MaxTrafficBurst 16000;
MaxRateSustained 1100000;
VendorIdentifier 0x5C353B;
GenericTLV TlvCode 25 TlvLength 1 TlvValue 0x02 ;
GenericTLV TlvCode 130 TlvLength 1 TlvValue 0xFC ;
GenericTLV TlvCode 168 TlvLength 1 TlvValue 0x01 ;
MfgCVCData 0x3082038130820269A003020102020F270AD1B110961F8937D6422A4A93A0300D06092A864886F70D0101050500306F310B3009060355040613024245311F301D060355040A131674436F6D4C616273202D204575726F2D444F4353495331153013060355040B130C4361626C65204D6F64656D73312830260603550403131F4575726F2D444F43534953204361626C65204D6F64656D20526F6F74204341301E170D3130303731393030303030305A170D3230303731383233353935395A306F310B300906035504061302545731223020060355040A1319436F6D70616C2042726F616462616E64204E6574776F726B7331143012060355040B130B4575;
MfgCVCData 0x726F2D444F43534953312630240603550403131D436F646520566572696669636174696F6E20436572746966696361746530820122300D06092A864886F70D01010105000382010F003082010A0282010100AD1272A6BBBD59E18956FB6E535A456AAA5AD50AC4331B5EA2BA9BD6FCF73AF7AAA4DC5DD3F87DAD67629FEDC1784B5CD17DD900C60783881528A737941511102FD3D6BD84DF3227545A8D9FF4DA906CF1CB67CC21FB065DF0D90653B17A994DE0CF32A5336F7C50F2ECB933219F9AF51E1B8023221A9C585D34B4E697F51D718AD79CC027CD4618B4A9DFECED33544CF86E3AF07DF8359D1764AA4A376B6BA8243A374EF4D48ED02FE12F78;
MfgCVCData 0x0EECC185A5AB5D656DE24FBA4D4A9804B5697600C0C893E16589E155353E2828532C30F7E946A0FFE9BA86BFFC5FB7EC4C3C4F15FC2DA2A1EB5FF8C9BA3A410ECE280E62CB68714587DC3022A98E417A188C2B8F0203010001A31A301830160603551D250101FF040C300A06082B06010505070303300D06092A864886F70D0101050500038201010074C906CD42E41627E53083677DF16BDA5166AEB2A9C532C4BB9A5CBE264FF8167E9E633F43B969D544CD9B70EE7E860127D860483AD3BDAE3466B94DA52265EEE8387046B3AD275E6FDB3695A679EF306641AF2D2F59AD96C9FE625C7AB2AF5C330BE3A3FE0103F0F7AB5BE6430CDC930BB469404E;
MfgCVCData 0x9A5D00D448EC6D94A65B4363607CDE60AD39AA8983EC4F49FD41770C814C0F204097A06A070DE0326C2AB0253353037E19A275A542D9D86E1D5F3BF77257D9CFBCDB0B2CEA34E8E21D171B9B83235ED5E3CD82CAB2F164CCCFC26B1B56A23BAA900255BD49C01E0E68863F201DB27045202E7883A805278B538D8B9C9E14A3B2F205C4DA8681DDA92BE7FB;
SnmpMibObject docsDevNmAccessStatus.1 Integer 4; /*OID: .*/
SnmpMibObject docsDevNmAccessIp.1 IPAddress; /*OID: .*/
SnmpMibObject docsDevNmAccessIpMask.1 IPAddress; /*OID: .*/
SnmpMibObject docsDevNmAccessCommunity.1 String "testest" ; /*OID: .*/
SnmpMibObject docsDevNmAccessInterfaces.1 String "@" ; /*OID: .*/
SnmpMibObject docsDevNmAccessControl.1 Integer 3; /*OID: .*/
SnmpMibObject docsDevNmAccessStatus.2 Integer 4; /*OID: .*/
SnmpMibObject docsDevNmAccessIp.2 IPAddress; /*OID: .*/
SnmpMibObject docsDevNmAccessIpMask.2 IPAddress; /*OID: .*/
SnmpMibObject docsDevNmAccessCommunity.2 String "testtest2" ; /*OID: .*/
SnmpMibObject docsDevNmAccessInterfaces.2 String "@" ; /*OID: .*/
SnmpMibObject docsDevNmAccessControl.2 Integer 3; /*OID: .*/
SnmpMibObject docsDevSwAdminStatus.0 Integer 2; /*OID: .*/
/*CmMic 0xD41C8C6F9A7CCFD0D03A23019264F6ED*/
/*CmtsMic 0xDACABA49142C5C9D7B51FD0CD15800C9*/

Same problem


I am also stuck at reject(c) stage with Motorola SB6120 modem and Arris C3 CMTS. Docsis 2.0 modem come online fine. I have tried different cm config files but no success. I am starting to think something on the CMTS config is wrong.

Were you able to find a solution?

We had this issue too...

Hey....we had this issue in the past but it had to do with the Cisco IOS....certain versions of Cisco IOS won't be compatible with Extended TX US features if they're enabled; im unsure if this would also be the case with your Arris CMTS. You could instead of upgrading the IOS disable that feature in CM files config

Not sure if this helps but we had this one CIsco CMTS' with Arris862, SMC and SmartRT gateways

Have you tried stripping the

Have you tried stripping the config file down to bare minimum? If that works, slowly add the bits back in until you find the one causing the problem.

Also you can often web browser or snmpwalk the modem, to look at the modem event log and get a clue as to why it is rejecting the file.

Log in or register to post comments