Disable MTA initialization in Ubee cable modems | docsis.org

You are here

Disable MTA initialization in Ubee cable modems

3 posts / 0 new
Last post
Disable MTA initialization in Ubee cable modems

Hello dear community,

How can I disable MTA disable MTA initialization in Ubee devices? Any OID + value for doing this?


MTA stuff

Hello alpena,

I've not used Ubee modems, but I shut the phone port off on the Arris DG-3452 in the modem config file. We don't use the phone ports on those modems, and shutting off the port does 2 positive things, stops the phone light on the modem from blinking, and stops the mta portion from pounding the dhcp server trying to get an ip address.

Here is a snippet from one of the 3452's on our system:iso. = STRING: "External Switch Port 1"
iso. = STRING: "External Switch Port 2"
iso. = STRING: "External Switch Port 3"
iso. = STRING: "External Switch Port 4"
iso. = STRING: "DSLite Tunnel Interface"
iso. = STRING: "PacketCable Embedded Interface" <--------------!
iso. = STRING: "RF Downstream Interface 1"
iso. = STRING: "RF Downstream Interface 2"
iso. = STRING: "RF Downstream Interface 3"
iso. = STRING: "RF Downstream Interface 4"
iso. = STRING: "RF Downstream Interface 5"

Do a mibwalk of the device, it should be near the beginning of your walk.

disable option 122

I only work with EVW32x modems. In our case we don't send dhcp option 122 to the CM and it solves the issue.

Log in or register to post comments