Cisco ubr7246vxr config | docsis.org

You are here

Cisco ubr7246vxr config

6 posts / 0 new
Last post
RedT
Cisco ubr7246vxr config

Hi, I´m trying to setting up a CISCO ubr7246vxr.

DHCP & TFTP are in an external pc, ip: 10.0.0.3 wich it´s working OK (in other CMTS -Arris C3-)

But I have a startup config problem. Any advice would be greatly appreciated. This is our recently revised version yet to be loaded:

version 12.3
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname Cisco
logging buffered 1000000 debugging
!
boot-start-marker
boot system disk2:ubr7200-ik9su2-mz.123-23.bc10.bin
boot-end-marker
!
cable admission-control preempt priority-voice
no cable qos permission create
no cable qos permission update
cable qos permission modems
no aaa new-model
ip subnet-zero
!
ip routing
ip dhcp relay information option
!
ip cef
!
cable freq-range european
!
interface GigabitEthernet0/1
ip address 10.0.0.20 255.252.0.0
no ip route-cache
duplex auto
speed auto
media-type rj45
negotiation auto
!
interface Cable3/0
ip address 10.4.0.1 255.252.0.0
no shutdown
no cable packet-cache
no ip route-cache
cable downstream channel-id 80
cable downstream annex A
cable downstream modulation 64qam
cable downstream interleave-depth 32
no cable downstream rf-shutdown
cable downstream frequency 112000000
cable downstream rf-power 52
cable upstream max-ports 4
cable upstream 0 connector 0
cable upstream 0 frequency 55000000
cable upstream 0 docsis-mode tdma
cable upstream 0 channel-width 3200000 3200000
no cable upstream 0 shutdown
cable upstream 0 power-level 5
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 41
cable helper-address 10.0.0.3
cable source-verify dhcp
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.1
!
service udp-small-servers max-servers no-limit
!
no ip http server
no ip http secure-server
!
no cdp run
!
nls resp-timeout 1
cpd cr-id 1
snmp-server community cisco RO
!
scheduler allocate 4000 400
end

Regards,

kwesibrunee
Not sure in european specs

Not sure in european specs but 55mhz may not pass on the return
i.e.
cable upstream 0 frequency 55000000

in the us we would use something like
cable upstream 0 frequency 25000000
or
cable upstream 0 frequency 35000000

I would move your IP info to a bundle interface, in case you add more than one card into the cmts.

i.e.
interface Cable3/0
cable bundle 1
no shutdown
no cable packet-cache
no ip route-cache
cable downstream channel-id 80
cable downstream annex A
cable downstream modulation 64qam
cable downstream interleave-depth 32
no cable downstream rf-shutdown
cable downstream frequency 112000000
cable downstream rf-power 52
cable upstream max-ports 4
cable upstream 0 connector 0
cable upstream 0 frequency 55000000
cable upstream 0 docsis-mode tdma
cable upstream 0 channel-width 3200000 3200000
no cable upstream 0 shutdown
cable upstream 0 power-level 5
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 41

interface bundle 1
ip address 10.4.0.1 255.252.0.0
cable helper-address 10.0.0.3
cable source-verify dhcp

What problem are you having?

RedT
.

There is no problem with RF, cable modem gets downstream and upstream channels, TFTP config file too but I haven´t internet connection.

This CMTS is 8 DS/32Ups, but we are testing with only one at the moment.

In the same dhcp and tftp server its working an Arris C3.

windwaterwaves
Diag

Where is the modem stopping? init(??) that will tell you exactly where to look. You can find all the cisco init() codes pretty quick, but here is an incredibly large pdf of every bit a modem sees during startup http://www.cisco.com/c/dam/en/us/support/docs/broadband-cable/data-over-...

show cable modem
7456.1229.1e52 10.0.10.100 C3/0/U1 online(pt) 148 -3.00 1669 1 Y

mbowe
Typically you would have a

Typically you would have a private IP range for the cable modems and a public IP range for the CPE

eg
interface bundle1
ip address x.x.x.1 255.255.255.0 ! cable modem IPs
ip address y.y.y.1 255.255.255.0 secondary ! CPE IP
cable dhcp-giaddr policy ! cable modems use primary IP, CPE use secondary IP
cable helper-address z.z.z.z ! your dhcp server

carlos (not verified)
???

you can resolve it? if you can please tell us how? thank you..

Log in or register to post comments