Oh, no no. This is Ether - Flex module, 2 port Optical Giga and 8 port enthernet 10/100. Status led on port 0,1 is off.
i don't know config command enable on port giga 0 or 1. can you help me.
Make sure the cards are actually booted up and running. If they look good and you're still not able to get link, you might try swapping the fibers in case they are mistakenly reversed. The configuration does not look very different.
[php]
# show chassis status
[br]
Current Time: 11/04-08:26:02
Running archive: NVRAM:archive3_521P31H41KRBU.Z
[br]
Slot Type Sub Red State RM IO UpTime LastUpTime Success Failure
14 HSIM GE2/ETH8 - RUN x x 11w1d4h 1 1
15 HSIM GE2/ETH8 - RUN x x 11w1d5h 1 1
[br]
interface gigaether 14/0
description GigaEther 14/0
load-interval 1
no auto-negotiation
ip address x.x.x.x 255.255.255.252
no shutdown
ip router isis
isis circuit-type level-1
isis network point-to-point
ip ospf network point-to-point
!
interface gigaether 14/1
shutdown
!
interface gigaether 15/0
description GigaEther 14/0
load-interval 1
no auto-negotiation
ip address x.x.x.x 255.255.255.252
no shutdown
ip router isis
isis circuit-type level-1
isis network point-to-point
ip ospf network point-to-point
!
interface gigaether 15/1
description GigaEther 15/1
bridge mode trunk priority 100
no shutdown
[/php]
Wow, that's interesting. I'm not sure what means... Make sure logging is set up and reset the card; perhaps some type of error might be shown during the boot-up process. I'd also verify that the boot roms versions you're running can support the ether flex card. I believe the mainline code version you're running (4.23) supports the card but don't know which boot rom is needed.
MOT:7A#sh version
Chassis BSR64000 HD (100Amp) Version << Redundant Ready >>
Fan Tray Version : 3 (HD)
Chassis EEPROM
Format Version: 9
Assembly Type : 21
Part Number : PCA-0079-01
HW Revision : F
Serial Number : 060013678
Mac Address : 00:30:b8:cc:84:00
Product Number: 033003353
Alias :
Alias SN: CHS-0009-01
Asset Id:
Slot07 Master SRM4 Versions:
Boot ROM: RDN 5.0.0.42 Created: Wed Nov 18 08:17:27 EST 2009
System Image: 4.2.3.02P08.H26.KRBU
Date Built: Wed Dec 12 12:27:14 EST 2007
CPU: MPC7410-MPC8260
Memory Size: 512 MB
Format Version: 10
Assembly Type : 38
Part Number : PCA-0114-05
PDM Number : 508033-005-00
HW Revision : P
Serial Number : 070027751
Mac Address : 00:30:b8:25:13:00
Product Number: BSR 64000
SFB FPGA Version: 202D
CPLD Version: 000F
Slot13 HSIM 2-port GIGE/8-port 10/100 Ethernet (GE2/ETH8) Versions:
Boot ROM: RDN ROM Version: 5.0.0.42 Creation Date: Wed Nov 18 08:24:45 EST 200
9
Image: 4.2.3.02P08.H26.KRBU
Date Built: Wed Dec 12 12:45:54 EST 2007
CPU: MPC8260 PowerQUICC II
Memory Size: 256 MB
Format Version: 11
Assembly Type : 40
PDM Number : 523447-006-00
HW Revision : G
Serial Number : C106652021500025
I/O PDM Number : 523450-003-00
I/O HW Revision : A
I/O Serial Number : C106652020900035
FPFE FPGA Version: 4B3C
BufMgr FPGA Version: 0075
BufMgr Chip Version: FB
You might have to contact Motorola or the vendor that supplied the chassis for support. I don't see anything there that would prevent the link from coming up. :(
The one thing that's different between the two show chassis stat is the software. the older 4.x software doesn't support the second gigE port...
Upgrade your software
the app image, the bootroms are already 50042. that's fine. but the software in nvram or if you do a show boot. that needs to be upgraded to 521Pxx for example
I am trying to get a TFTP server set up off of one of the HSIM 10/100 ethernet ports. I cannot even locate these ethernet ports in the configuration. Even Show Tech isn't revealing anything about these ports. They're ghosts, apparently.
Please note from earlier post, that hsim4 or dual gigE - 10/100 card is Not Supported on the 4.x software it's running and needs 5.x.
so use the 100BaseT on the srm to upgrade the software
This CMTS is configured to use OSPF as the routing protocol; that section isn't included in the example.
[php]
interface ethernet 7/0
description Ethernet 7/0
load-interval 1
ip address 172.16.237.46 255.255.255.252
no shutdown
!
!
interface gigaether 14/0
description GigaEther 14/0
load-interval 1
no auto-negotiation
ip address 204.214.18.178 255.255.255.252
no shutdown
ip ospf network point-to-point
!
interface gigaether 15/0
description GigaEther 15/0
load-interval 1
no auto-negotiation
ip address 204.214.18.182 255.255.255.252
no shutdown
ip ospf network point-to-point
!
[/php]
Oh, no no. This is Ether - Flex module, 2 port Optical Giga and 8 port enthernet 10/100. Status led on port 0,1 is off.
i don't know config command enable on port giga 0 or 1. can you help me.
Make sure the cards are actually booted up and running. If they look good and you're still not able to get link, you might try swapping the fibers in case they are mistakenly reversed. The configuration does not look very different.
[php]
# show chassis status
[br]
Current Time: 11/04-08:26:02
Running archive: NVRAM:archive3_521P31H41KRBU.Z
[br]
Slot Type Sub Red State RM IO UpTime LastUpTime Success Failure
14 HSIM GE2/ETH8 - RUN x x 11w1d4h 1 1
15 HSIM GE2/ETH8 - RUN x x 11w1d5h 1 1
[br]
interface gigaether 14/0
description GigaEther 14/0
load-interval 1
no auto-negotiation
ip address x.x.x.x 255.255.255.252
no shutdown
ip router isis
isis circuit-type level-1
isis network point-to-point
ip ospf network point-to-point
!
interface gigaether 14/1
shutdown
!
interface gigaether 15/0
description GigaEther 14/0
load-interval 1
no auto-negotiation
ip address x.x.x.x 255.255.255.252
no shutdown
ip router isis
isis circuit-type level-1
isis network point-to-point
ip ospf network point-to-point
!
interface gigaether 15/1
description GigaEther 15/1
bridge mode trunk priority 100
no shutdown
[/php]
Wow, that's interesting. I'm not sure what means... Make sure logging is set up and reset the card; perhaps some type of error might be shown during the boot-up process. I'd also verify that the boot roms versions you're running can support the ether flex card. I believe the mainline code version you're running (4.23) supports the card but don't know which boot rom is needed.
That looks right to me.
You might have to contact Motorola or the vendor that supplied the chassis for support. I don't see anything there that would prevent the link from coming up. :(
The one thing that's different between the two show chassis stat is the software. the older 4.x software doesn't support the second gigE port...
Upgrade your software
~Carl
so as to upgrade Rom ?
the app image, the bootroms are already 50042. that's fine. but the software in nvram or if you do a show boot. that needs to be upgraded to 521Pxx for example
I am trying to get a TFTP server set up off of one of the HSIM 10/100 ethernet ports. I cannot even locate these ethernet ports in the configuration. Even Show Tech isn't revealing anything about these ports. They're ghosts, apparently.
Please note from earlier post, that hsim4 or dual gigE - 10/100 card is Not Supported on the 4.x software it's running and needs 5.x.
so use the 100BaseT on the srm to upgrade the software