Flyer subject - Motorola SEM v8/v12 Knowledge? | docsis.org

You are here

Flyer subject - Motorola SEM v8/v12 Knowledge?

17 posts / 0 new
Last post
windwaterwaves
Flyer subject - Motorola SEM v8/v12 Knowledge?

Anyone here in the forums know how to perform manual routing in a Motorola SEM v8/v12?

Killa200
I do, what do you need help

I do, what do you need help with?

windwaterwaves
I am going to set up some

I am going to set up some manual routing. I have ASI, and IP inputs, and I want to dump them out to QAM outputs. How do I make sure I don't underbudget the output rates etc. We are an analog system and i am attempting to do some clear qam. I know it doesn't transcode but what mode will allow me to change ports etc. I am in the java interface.

Killa200
SEM

The SEM can be a finicky thing with whats routed directly into the QAM channel without going into a re-multiplexer first (and for that matter, the APEX line is the same way). Do you have any kind of analyzer at all for looking into your streams? (TSReader, CherryPicker, etc). The SEM itself isn't all that great at determining the realtime rate going into the QAM channels aside form just turning them on and off one at a time, and recording the output rate on the output program page.

Are you handling SD or HD streams in this case? National or Local feeds? I do all of the design for out cable system in regards to this, and I can make some guesses on what certain programmers are doing stream wise based on who it is. ATSC (over the air) channels are your easiest to route, as exactly two ATSC channels will fit into a QAM position, thanks to how the channel modulation plays out.

The Manual Routing screen is going to become your friend, as that is where everything will be set up routing wise. You'll want to place this SEM in Manual Routing mode under SEM System Configuration if you haven't already.

You will need to know the incoming program numbers on your IP and ASI streams, as well as the ip addresses and ports you have setup on your multicast streams coming from equipment for IP.

windwaterwaves
I don't have any kind of

I don't have any kind of readers, cherry pickers etc. If you know of a cheap way to do it or one I could grab from ebay that would be awesome. It seems everything is proprietary, needs to talk to the mother ship or has some weird config utility I will never obtain. On the cheap I am receiving HD Mpeg 4 feeds from a satellite provider of my local affiliates (we are out of antenna range). I currently spit out ASI from a dsr4410MD to a SA MQAM that I have in bypass mode to do a single qam output. I am running 4 channels currently. I am hoping to go to 8 channels, and manually route the asi and split the content and change the pids on different qam channels.. I can't do much on the 4410md to change what goes where. It's possible I may get a couple of transcoders and try to go down to mpeg 2 so it supports more tv's using clear qam. I am a 30 year networking engineer so IP would be great, just not sure on a lot of the nomenclature, or directing mpts streams etc. my email is ray at sanjuancable dot com

windwaterwaves
I can't get an ASI to light

I can't get an ASI to light up even though I am using that asi on another piece of equipment and I just have a splitter. Also i put a Cisco sfp in the gig e and that won't light either.. :/

kwesibrunee
Motorola Sems are picky with

Motorola Sems are picky with what SFPs they will work with

check page 252 of the manual found here https://www.scribd.com/doc/291077745/538074-001-d-Motorola-SEM-V8-Manual

windwaterwaves
Thank you.. i found a couple

Thank you.. i found a couple on ebay --whew-- that is a super limited list, I figured cisco sfp's would work, hahahaha.

windwaterwaves
Any tips on the asi link and

Any tips on the asi link and why it wouldn't be working? From a DSR 4410MD I have tried byte, and packet (different sizes), it works fine going to an old SA mqam unit.

Killa200
ASI

Check the Configuration -> SEM Input/Output configuration page and make sure you have the ASI ports set to input and not disabled.

windwaterwaves
I set one ASI as input, a few

I set one ASI as input, a few days ago with no affect, even repowered, and now weirdly enough it is now green.. but how do I see what is coming in on that ASI I see nothing.. I also set port 8 as output ASI which is orange/yellow? I set up gige and again weirdly enough it is now green with a cisco sfp, I added an output IP. I went to manual routing and can route from asi to ethernet now but.. I can't see any mpeg programs or status? So.. my email is ray at sanjuancable dot com

windwaterwaves
Ok I sort of have some manual

Ok I sort of have some manual routing working, I am able to grab pids from one ASI and attach them to a GIGE, I have one of the ASI's set as an output, not hooked to anything, but I can't route to an output ASI, does that need to be linked or something before it works? I also tried turning up a qam output and can't do anything with that or routing just unmute. I am in manual routing mode so does that preclude using the qam ports?

Killa200
Program Numbers

You need to know the program numbers of each program you plan on taking off of an ASI or Gig-E multiplex so that you can route those to the outgoing ASI, QAM, or Gig-E device.

That is why I was asking earlier if you had any kind of analyzer, because the SEM isn't really the best device to find those program numbers out if you don't know them off the top of your head. Lyngsat is pretty good for telling you Program IDs of different transponders your tuned to, and you can also figure out the Program IDs from the DSR-4410MD if your tuning by Mpeg #.

On Gig-E input, you'll also need to setup the input stream in SEM Input/Output Configuration -> Gigabit Ethernet -> Input UDP Configuration.

I've attached two example screenshots, 1st is a manual setup showing and ASI and Gig-E line, and the second is an example multicast UDP screen setup.

File attachments: 
windwaterwaves
Hey Killa,

Hey Killa,
I was able to find the program numbers and reroute them as well as set up the gig e multicast (which I don't quite understand yet). The problem is that in the manual routing screen there were no available QAM ports, or ASI. I have port 8 set up as an ASI out, I connected it to an output device and no joy, I even just looped it from port 8 to port 1 that was working as an input, no joy. The unit is set up in manual routing, I ahve tried to enable the qam port but didn't reboot, do they need to be non-mute, then reboot, then they will be available? How was it ok to constantly reboot a mux like this.. !

Killa200
Rebooting

The SEM line, unfortunately, has a lot of options that require it to reboot. That was one of the reasons for us moving to an APEX, aside from needing more flexible encryption options.

If a setting you apply requires a reboot, it should warn you with a pop-up about it when you hit apply or ok, as well as showing the device needs a reboot in red text on the main screen of the java app.

windwaterwaves
Ancillary PID routing

I have manual routing working, but what is ancillary PID?

Killa200
Ancillary PID

You'll use Ancillary PID values to insert specific sections of a stream into a specific section of an output, such as in cases where your setting up EAS triggers or guide data for streams.