Cisco 7246 D3 problems :( | docsis.org

You are here

Cisco 7246 D3 problems :(

7 posts / 0 new
Last post
roghax
Cisco 7246 D3 problems :(

Hello all

we have here a 7246, with ngp2 and 1 docsis 3 card mx88v

we have 2 problems, the register process are very slow, and when the CMs are register, the broweser are extremly slow and too much loss outside targets

please help me and sorry for my English

our config:

[version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service udp-small-servers max-servers 25
!
hostname CMTSX
!
boot-start-marker
boot-end-marker
!
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization console
aaa authorization exec default local if-authenticated
!
!
!
!
!
aaa session-id common
clock timezone GMT -6
clock calendar-valid
cable admission-control preempt priority-voice
cable flap-list power-adjust threshold 3
cable flap-list aging 86400
cable flap-list miss-threshold 9
!
!
!
!
cable freq-range north-american
cable qos permission create
cable qos permission update
cable qos permission modems
!
no cable logging badipsource
no cable logging layer2events
no cable logging overlapip
cable load-balance docsis-enable
cable load-balance d30-ggrp-default disable
cable load-balance d30-ggrp-default init-tech-list 1
cable load-balance d30-ggrp-default docsis-policy 2
!
cable load-balance group 60 interval 60
cable load-balance group 60 dcc-init-technique 3
cable load-balance group 60 threshold load 4 enforce 10
cable load-balance group 60 threshold load minimum 10
cable load-balance group 60 policy ugs
cable load-balance group 61 interval 60
cable load-balance group 61 dcc-init-technique 3
cable load-balance group 61 threshold load 4 enforce 10
cable load-balance group 61 threshold load minimum 10
cable load-balance group 61 policy ugs
cable load-balance group 75 interval 60
cable load-balance group 75 dcc-init-technique 3
cable load-balance group 75 threshold load 4 enforce 10
cable load-balance group 75 threshold load minimum 10
cable load-balance group 75 policy ugs
!
!
cable rcc-template 1
rcp-id 00 10 00 00 03
receive-module 1 first-center-frequency 537000000 connected-receive-module 1
receive-channel 2 center-frequency 543000000 connected-receive-module 1
!
ip subnet-zero
ip tcp synwait-time 5
!
!
ip flow-cache timeout active 1
ip ftp username rogha
no ip domain lookup
ip name-server 8.8.8.8
ip dhcp smart-relay
ip dhcp relay information option
no ip dhcp relay information check
ip dhcp ping packets 3
!
!
no ip bootp server
ip cef
!
!
multilink bundle-name authenticated
call rsvp-sync
!
!
controller Integrated-Cable 6/0
rf-channel 0 description Freq501-Chn70
rf-channel 0 cable downstream channel-id 60
rf-channel 0 frequency 507000000 annex B modulation 256qam interleave 32
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 description Freq507-Chn71
rf-channel 1 cable downstream channel-id 61
rf-channel 1 frequency 513000000 annex B modulation 256qam interleave 32
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 description Freq513-Chn72
rf-channel 2 cable downstream channel-id 62
rf-channel 2 frequency 519000000 annex B modulation 256qam interleave 32
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 description Freq519-Chn73
rf-channel 3 cable downstream channel-id 63
rf-channel 3 frequency 525000000 annex B modulation 256qam interleave 32
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 6/1
rf-channel 0 description Freq525-Chn74
rf-channel 0 cable downstream channel-id 64
rf-channel 0 frequency 525000000 annex B modulation 256qam interleave 32
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 description Freq531-Chn75
rf-channel 1 cable downstream channel-id 65
rf-channel 1 frequency 531000000 annex B modulation 256qam interleave 32
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 description Freq537-Chn76
rf-channel 2 cable downstream channel-id 66
rf-channel 2 frequency 537000000 annex B modulation 256qam interleave 32
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 description Freq547-Chn77
rf-channel 3 cable downstream channel-id 67
rf-channel 3 frequency 543000000 annex B modulation 256qam interleave 32
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown
!
!
no crypto isakmp enable
!
buffers small permanent 310
buffers small max-free 520
buffers small min-free 70
buffers middle permanent 260
buffers middle max-free 360
buffers middle min-free 80
buffers big permanent 530
buffers big max-free 830
buffers big min-free 180
!
!
!
!
interface GigabitEthernet0/1
description Link_Wan
ip address 172.23.2.82 255.255.255.0
media-type rj45
speed auto
duplex auto
negotiation auto
!
interface FastEthernet0/2
no ip address
shutdown
speed auto
duplex auto
!
interface GigabitEthernet0/2
no ip address
shutdown
media-type sfp
speed 1000
duplex auto
negotiation auto
!
interface GigabitEthernet0/3
no ip address
shutdown
media-type sfp
speed 1000
duplex auto
negotiation auto
!
interface Cable6/0
downstream Integrated-Cable 6/0 rf-channel 0-3
cable tftp-enforce mark-only
cable mtc-mode
cable rcp-control verbose
cable enable-trap cmonoff-notification
cable enable-trap cmonoff-interval 500
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream freq-range extended
cable upstream 0 connector 0
cable upstream 0 frequency 31800000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 5
cable upstream 0 description Superacion
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 rate-limit
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 35000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 5
cable upstream 1 description Superacion
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 rate-limit
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 31800000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 description Centro
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 rate-limit
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 35000000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 description Centro
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 rate-limit
no cable upstream 3 shutdown
!
interface Integrated-Cable6/0:0
cable bundle 1
cable rf-bandwidth-percent 100
!
interface Integrated-Cable6/0:1
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Integrated-Cable6/0:2
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Integrated-Cable6/0:3
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Cable6/1
downstream Integrated-Cable 6/1 rf-channel 0-3
cable mtc-mode
cable rcp-control verbose
cable enable-trap cmonoff-notification
cable enable-trap cmonoff-interval 500
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream freq-range extended
cable upstream bonding-group 60
attributes 80000000
cable upstream 0 connector 4
cable upstream 0 frequency 31800000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 5
cable upstream 0 load-balance group 60
cable upstream 0 description Santa-Elena
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
cable upstream 0 rate-limit
no cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 35000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 5
cable upstream 1 load-balance group 60
cable upstream 1 description Santa-Elena
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
cable upstream 1 rate-limit
no cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 31800000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 power-level 5
cable upstream 2 load-balance group 61
cable upstream 2 description Mil-Paradas
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
cable upstream 2 rate-limit
no cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 35000000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 power-level 5
cable upstream 3 load-balance group 61
cable upstream 3 description Mil-Paradas
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
cable upstream 3 rate-limit
no cable upstream 3 shutdown
!
interface Integrated-Cable6/1:0
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Integrated-Cable6/1:1
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Integrated-Cable6/1:2
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Integrated-Cable6/1:3
cable bundle 1
cable rf-bandwidth-percent 95
!
interface Bundle1
ip address 10.50.128.1 255.255.192.0 secondary
ip address 10.50.0.1 255.255.240.0
ip helper-address 172.23.2.3
cable arp filter request-send 3 2
cable arp filter reply-accept 3 2
cable dhcp-giaddr policy
arp timeout 2147483
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.23.2.10
!
no ip http server
no ip http secure-server
!
!
!
logging cmts ipc-cable log-level errors
cpd cr-id 1
nls resp-timeout 1
no cdp run

!
snmp-server manager
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
alias exec ssnr show controller cable3/0 upstream0
alias exec scmd show cable modem detail
alias exec scm show cable modem
alias exec scfl show cable flap
privilege exec level 7 show cable modem
privilege exec level 7 show cable
privilege exec level 7 show
privilege exec level 7 clear cable modem
privilege exec level 7 clear cable
privilege exec level 7 clear
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 5 15
!
exception crashinfo buffersize 64
end]

Regards

tvar
Hi roghax,

Hi roghax,

The D3 US/DS bonding is right?
In the configuration I can not see any Fiber node configurationa like this example:

cable fiber-node 1
downstream Integrated-Cable 6/0 rf-channel 0-3
upstream Cable 6 connector 0
!
cable fiber-node 2
downstream Integrated-Cable 6/1 rf-channel 0-3
upstream Cable 6 connector 1
!

Without this the system runs only in D2 mode, without bonding.

cmcaldas
I'm not a Cisco guy but..

you have
interface Integrated-Cable6/0:0
cable bundle 1
cable rf-bandwidth-percent 100

I've seen
interface Wideband-Cable4/0:0
cable bundle 30
cable rf-channel 0 bandwidth-percent 20
cable rf-channel 1 bandwidth-percent 20
cable rf-channel 2 bandwidth-percent 20
cable rf-channel 3 bandwidth-percent 20

thinking you need to do bandwidth per channel? sorry if I'm wrong. just adding some food for thought

roghax
Ok, thank you

Ok, thank you

I will try this,

any idea why the register proceess from init to online are so slowly?

Regards

cmcaldas
Back to basics

Slow registration could be due to a few things. your configured for modulation-profile 121
Can you confirm what modulation is used with that profile? Have you tried a lower value or different default?
1. from the dhcp server, confirm you ping the modem gateway (I assume tftp and dhcp are the same server)
2. try and extended ping with the modem gateway as the source ip to the dhcp server
3. upstream snr, low snr will cause issues with slow modem registration as well as able to pass traffic and staying online.
For upstream modulation I recommend
snr 18 and higher qpsk
snr 21 and higher 16Qam
snr 25 and higher 32Qam
snr 28 and higher 64Qam
4. use a simple basic modem file without a bunch of tlv files
5. utilization in downstream and upstream should be below 70%

roghax
Ok. I try but I dont

Ok. I try but I dont understan at all the MC88V

so I am need,

I just need first support CM D1.1 and D2.0 make load balanced .

so I have the config like that:

controller Integrated-Cable 6/0
rf-channel 0 description Freq501-Chn70
rf-channel 0 cable downstream channel-id 25
rf-channel 0 frequency 507000000 annex B modulation 256qam interleave 32
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 description Freq507-Chn71
rf-channel 1 cable downstream channel-id 26
rf-channel 1 frequency 513000000 annex B modulation 256qam interleave 32
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 27
rf-channel 2 frequency 519000000 annex B modulation 256qam interleave 32
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 28
rf-channel 3 frequency 525000000 annex B modulation 256qam interleave 32
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown

interface Cable6/0
downstream Integrated-Cable 6/0 rf-channel 0-3
no cable packet-cache
cable upstream max-ports 4
cable upstream bonding-group 601
upstream 0
upstream 1
attributes 80000000
cable upstream bonding-group 623
upstream 2
upstream 3
attributes 80000000
cable upstream 0 connector 0
cable upstream 0 frequency 35000000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 5
cable upstream 0 docsis-mode tdma-atdma
cable upstream 0 minislot-size 2
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 121
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 31800000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 5
cable upstream 1 docsis-mode tdma-atdma
cable upstream 1 minislot-size 2
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 121
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 35000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 power-level 5
cable upstream 2 docsis-mode tdma-atdma
cable upstream 2 minislot-size 2
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 121
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 31800000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 power-level 5
cable upstream 3 docsis-mode tdma-atdma
cable upstream 3 minislot-size 2
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 121
no cable upstream 3 shutdown

interface Wideband-Cable6/0:0
cable bundle 60
cable rf-channel 0 bandwidth-percent 50
cable rf-channel 1 bandwidth-percent 50
cable rf-channel 2 bandwidth-percent 50
cable rf-channel 3 bandwidth-percent 50
!
interface Integrated-Cable6/0:0
no cable rf-bandwidth-percent
!
interface Integrated-Cable6/0:1
no cable rf-bandwidth-percent
!
interface Integrated-Cable6/0:2
no cable rf-bandwidth-percent
!
interface Integrated-Cable6/0:3
no cable rf-bandwidth-percent

cable fiber-node 60
downstream Integrated-Cable 6/0 rf-channel 0-3
upstream Cable 6 connector 0-1
!

but it's dont work :(

Any idea where I ca get a template for the MC88V?

Regards

tvar
Here is a working lab

Here is a working lab configuration:

!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname UBR7246VXR
!
boot-start-marker
boot-end-marker
!
enable secret 5 xxxxxxxxxxxxxxxxxx
!
no aaa new-model
cable admission-control preempt priority-voice
!
!
!
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
!
!
!
ip subnet-zero
!
!
ip ftp username xxx
ip ftp password xxx
ip dhcp relay information option
!
!
ip cef
!
!
multilink bundle-name authenticated
call rsvp-sync
!
!
!
!
!
!
!
username xxxx secret 5 xxxxxxxxxxxxxxxxxxxx
!
controller Integrated-Cable 3/0
rf-channel 0 cable downstream channel-id 1
rf-channel 0 frequency 200000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 2
rf-channel 1 frequency 208000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 3
rf-channel 2 frequency 216000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 4
rf-channel 3 frequency 224000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 3/1
rf-channel 0 cable downstream channel-id 5
rf-channel 0 frequency 200000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 6
rf-channel 1 frequency 208000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 7
rf-channel 2 frequency 216000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 8
rf-channel 3 frequency 224000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 4/0
rf-channel 0 cable downstream channel-id 9
rf-channel 0 frequency 200000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 10
rf-channel 1 frequency 208000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 11
rf-channel 2 frequency 216000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 12
rf-channel 3 frequency 224000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown
!
controller Integrated-Cable 4/1
rf-channel 0 cable downstream channel-id 13
rf-channel 0 frequency 200000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 50.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 14
rf-channel 1 frequency 208000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 50.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 15
rf-channel 2 frequency 216000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 50.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 16
rf-channel 3 frequency 224000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 50.0
no rf-channel 3 rf-shutdown
!
!
!
!
!
!
!
interface GigabitEthernet0/1
ip address 192.168.1.61 255.255.255.0 secondary
ip address 10.252.0.61 255.255.255.0
media-type rj45
speed auto
duplex auto
negotiation auto
!
interface FastEthernet0/2
no ip address
shutdown
speed auto
duplex auto
!
interface GigabitEthernet0/2
no ip address
shutdown
media-type rj45
speed auto
duplex auto
negotiation auto
!
interface GigabitEthernet0/3
no ip address
shutdown
media-type rj45
speed auto
duplex auto
negotiation auto
!
interface Cable3/0
downstream Integrated-Cable 3/0 rf-channel 0-3
no cable packet-cache
cable default-phy-burst 4096
cable bundle 1
cable upstream max-ports 4
cable upstream 0 connector 0
cable upstream 0 frequency 30000000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 12
cable upstream 0 docsis-mode atdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 221
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 30000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 12
cable upstream 1 docsis-mode atdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 221
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 power-level 12
cable upstream 2 docsis-mode atdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 221
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 30000000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 power-level 12
cable upstream 3 docsis-mode atdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 221
no cable upstream 3 shutdown
!
interface Wideband-Cable3/0:0
cable bundle 1
cable rf-channel 0 bandwidth-percent 50 remaining ratio 100
cable rf-channel 1 bandwidth-percent 50 remaining ratio 100
cable rf-channel 2 bandwidth-percent 50 remaining ratio 100
cable rf-channel 3 bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/0:0
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/0:1
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/0:2
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/0:3
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Cable3/1
downstream Integrated-Cable 3/1 rf-channel 0-3
no cable packet-cache
cable default-phy-burst 4096
cable bundle 1
cable upstream max-ports 4
cable upstream 0 connector 4
cable upstream 0 frequency 30000000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 12
cable upstream 0 docsis-mode atdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 221
no cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 30000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 12
cable upstream 1 docsis-mode atdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 221
no cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 power-level 12
cable upstream 2 docsis-mode atdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 221
no cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 30000000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 power-level 12
cable upstream 3 docsis-mode atdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 221
no cable upstream 3 shutdown
!
interface Wideband-Cable3/1:0
cable bundle 1
cable rf-channel 0 bandwidth-percent 50 remaining ratio 100
cable rf-channel 1 bandwidth-percent 50 remaining ratio 100
cable rf-channel 2 bandwidth-percent 50 remaining ratio 100
cable rf-channel 3 bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/1:0
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/1:1
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/1:2
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable3/1:3
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Cable4/0
downstream Integrated-Cable 4/0 rf-channel 0-3
no cable packet-cache
cable default-phy-burst 4096
cable bundle 1
cable upstream max-ports 4
cable upstream 0 connector 0
cable upstream 0 frequency 30000000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 12
cable upstream 0 docsis-mode atdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 221
no cable upstream 0 shutdown
cable upstream 1 connector 1
cable upstream 1 frequency 30000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 12
cable upstream 1 docsis-mode atdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 221
no cable upstream 1 shutdown
cable upstream 2 connector 2
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 power-level 12
cable upstream 2 docsis-mode atdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 221
no cable upstream 2 shutdown
cable upstream 3 connector 3
cable upstream 3 frequency 30000000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 power-level 12
cable upstream 3 docsis-mode atdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 221
no cable upstream 3 shutdown
!
interface Wideband-Cable4/0:0
cable bundle 1
cable rf-channel 0 bandwidth-percent 50 remaining ratio 100
cable rf-channel 1 bandwidth-percent 50 remaining ratio 100
cable rf-channel 2 bandwidth-percent 50 remaining ratio 100
cable rf-channel 3 bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/0:0
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/0:1
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/0:2
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/0:3
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Cable4/1
downstream Integrated-Cable 4/1 rf-channel 0-3
no cable packet-cache
cable default-phy-burst 4096
cable bundle 1
cable upstream max-ports 4
cable upstream 0 connector 4
cable upstream 0 frequency 30000000
cable upstream 0 channel-width 3200000 3200000
cable upstream 0 power-level 12
cable upstream 0 docsis-mode atdma
cable upstream 0 minislot-size 4
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 221
no cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 30000000
cable upstream 1 channel-width 3200000 3200000
cable upstream 1 power-level 12
cable upstream 1 docsis-mode atdma
cable upstream 1 minislot-size 4
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 221
no cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 30000000
cable upstream 2 channel-width 3200000 3200000
cable upstream 2 power-level 12
cable upstream 2 docsis-mode atdma
cable upstream 2 minislot-size 4
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 221
no cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 30000000
cable upstream 3 channel-width 3200000 3200000
cable upstream 3 power-level 12
cable upstream 3 docsis-mode atdma
cable upstream 3 minislot-size 4
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 221
no cable upstream 3 shutdown
!
interface Wideband-Cable4/1:0
cable bundle 1
cable rf-channel 0 bandwidth-percent 50 remaining ratio 100
cable rf-channel 1 bandwidth-percent 50 remaining ratio 100
cable rf-channel 2 bandwidth-percent 50 remaining ratio 100
cable rf-channel 3 bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/1:0
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/1:1
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/1:2
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Integrated-Cable4/1:3
cable bundle 1
cable rf-bandwidth-percent 50 remaining ratio 100
!
interface Bundle1
ip address 10.1.2.1 255.255.255.0 secondary
ip address 10.1.1.1 255.255.255.0
cable arp filter request-send 3 2
cable arp filter reply-accept 3 2
cable helper-address 10.252.0.100
!
ip classless
!
no ip http server
no ip http secure-server
!
!
!
logging cmts ipc-cable log-level errors
cpd cr-id 1
nls resp-timeout 1
!
!
!
control-plane
!
!
dial-peer cor custom
!
!
!
!
gatekeeper
shutdown
!
!
line con 0
stopbits 1
line aux 0
stopbits 1
line vty 0 4
login local
line vty 5 15
login
!
exception crashinfo buffersize 64
!
cable fiber-node 1
downstream Integrated-Cable 3/0 rf-channel 0-3
upstream Cable 3 connector 0
!
cable fiber-node 2
downstream Integrated-Cable 3/0 rf-channel 0-3
upstream Cable 3 connector 1
!
cable fiber-node 3
downstream Integrated-Cable 3/0 rf-channel 0-3
upstream Cable 3 connector 2
!
cable fiber-node 4
downstream Integrated-Cable 3/0 rf-channel 0-3
upstream Cable 3 connector 3
!
cable fiber-node 5
downstream Integrated-Cable 3/1 rf-channel 0-3
upstream Cable 3 connector 4
!
cable fiber-node 6
downstream Integrated-Cable 3/1 rf-channel 0-3
upstream Cable 3 connector 5
!
cable fiber-node 7
downstream Integrated-Cable 3/1 rf-channel 0-3
upstream Cable 3 connector 6
!
cable fiber-node 8
downstream Integrated-Cable 3/1 rf-channel 0-3
upstream Cable 3 connector 7
!
cable fiber-node 9
downstream Integrated-Cable 4/0 rf-channel 0-3
upstream Cable 4 connector 0
!
cable fiber-node 10
downstream Integrated-Cable 4/0 rf-channel 0-3
upstream Cable 4 connector 1
!
cable fiber-node 11
downstream Integrated-Cable 4/0 rf-channel 0-3
upstream Cable 4 connector 2
!
cable fiber-node 12
downstream Integrated-Cable 4/0 rf-channel 0-3
upstream Cable 4 connector 3
!
cable fiber-node 13
downstream Integrated-Cable 4/1 rf-channel 0-3
upstream Cable 4 connector 4
!
cable fiber-node 14
downstream Integrated-Cable 4/1 rf-channel 0-3
upstream Cable 4 connector 5
!
cable fiber-node 15
downstream Integrated-Cable 4/1 rf-channel 0-3
upstream Cable 4 connector 6
!
cable fiber-node 16
downstream Integrated-Cable 4/1 rf-channel 0-3
upstream Cable 4 connector 7
!
end