HELP -- init(o) - modem ready to download config file | docsis.org

You are here

HELP -- init(o) - modem ready to download config file

5 posts / 0 new
Last post
MESCANO1
HELP -- init(o) - modem ready to download config file

init (o) - modem ready to download config file

I am currently having problems when installing my cable modem, this configuration the probe in a UBR7240XVR and it worked without problems, but when testing it with an arris C3 version 4.4.4.13.bin it shows the error of init (o) - modem ready to download config file my moden is already upstream and upstream but does not download the boot file.attached configuration of cmts and dhcpd

# Red Base eth0
subnet 172.17.0.0 netmask 255.255.255.0 {
deny client-updates;
deny unknown-clients;
range 172.17.0.100 172.17.0.105;
}
# Red CM-Cisco UBR 7246
subnet 10.50.0.0 netmask 255.255.0.0 {
option subnet-mask 255.255.0.0;
option routers 10.50.0.1;
server-name "misa.balfate.hn";
next-server 172.17.0.1;
filename "noaccess.cfg";
deny client-updates;
deny unknown-clients;
range dynamic-bootp 10.50.0.10 10.50.255.254;
}
# cpe
subnet 172.21.0.0 netmask 255.255.0.0 {
option subnet-mask 255.255.0.0;
option routers 172.21.0.1;
option domain-name-servers 8.8.8.8 , 8.8.4.4;
server-name "misa.balfate.hn";
deny client-updates;
allow unknown-clients;
range 172.21.0.10 172.21.255.254;
}

# CB-001-MARIO-SISNEROS
host 10.50.0.10 {
filename "_25MB.cfg";
hardware ethernet 00:25:F1:B2:10:5D;
fixed-address 10.50.0.10;
}

-------------------------------------------------------------------------------------------
I attached my c3 arris configuration

interface FastEthernet 0/0
description "WAN-CC"
no shutdown
! mac-address 0000.cafe.524b
duplex auto
snmp trap link-status
load-interval 300
bridge-group 0
ip address 172.17.0.2 255.255.255.0
no allow-ip-only
management-access
no ip directed-broadcast
no ip source-verify
no ip source-verify subif
no ip l2-bg-to-bg-routing
ip verify-ip-address-filter

interface Cable 1/0
cable utilization-interval 10
cable insertion-interval automatic
cable sync-interval 10
cable ucd-interval 2000
cable max-ranging-attempts 16
cable sid-verify
cable flap-list size 500
cable flap-list power-adjust 3
cable flap-list aging 259200
cable flap-list insertion-time 180
description "NODO1"
no shutdown
! mac-address 0000.cafe.524d
load-interval 300
snmp trap link-status
bridge-group 0
ip address 10.50.0.1 255.255.0.0
ip address 172.21.0.1 255.255.0.0 secondary
allow-ip-only
no management-access
no cable source-verify
arp-broadcast-echo
l2-broadcast-echo
l2-multicast-echo
ip-broadcast-echo
ip-multicast-echo
no l2-broadcast-throttle
no downstream-dhcp-server-allowed
throttle-credits initial 15 running 2
ip access-group 101 in
ip igmp enable
ip dhcp relay
ip dhcp relay information option
no ip dhcp relay validate renew
ip dhcp relay non-broadcast
cable helper-address 172.17.0.1
cable dhcp-giaddr primary
cable downstream rate-limit token-bucket max-traffic-burst 3044
cable downstream admission-control 100
no cable downstream admission-limit
cable downstream broadcast service-class default
cable downstream multicast service-class default
cable downstream multicast admission-limit 90
no cable downstream priority-qos
cable downstream mac-mode docsis
cable downstream channel-id 1
cable downstream tsid 0
cable downstream channel-width 6mhz
cable downstream frequency 699000000
cable downstream interleave-depth 32
cable downstream modulation 256qam
cable downstream power-level 57
cable privacy accept-self-signed-certificate
no cable privacy check-cert-validity-periods
cable privacy kek life-time 604800
cable privacy tek life-time 43200
no cable shared-secret

cable upstream 0 description "NODO1RE"
no cable upstream 0 shutdown
cable upstream 0 snmp trap link-status
cable upstream 0 mac-mode docsis

cable upstream 0 frequency 27000000
cable upstream 0 channel-width 3200000
cable upstream 0 power-level 0 fixed
cable upstream 0 low-power-offset -20
cable upstream 0 high-power-offset 20
cable upstream 0 group-id 1
cable upstream 0 plant-length 160
cable upstream 0 initial-ranging-delay 300
cable upstream 0 periodic-maintenance-interval 1000
cable upstream 0 short-periodic-maintenance-interval 100
cable upstream 0 minimum-unfrag-burst 600
cable upstream 0 admission-control 100
cable upstream 0 dominant-interval default
no cable upstream 0 admission-limit
cable upstream 0 voice-timeout 1
no cable upstream 0 priority-qos
no cable upstream 0 fixed-receive
no cable upstream 0.0 description
no cable upstream 0.0 shutdown
no cable upstream 0.1 description
no cable upstream 0.1 shutdown
no cable upstream 0.1 snmp trap link-status
cable upstream 0.1 channel-id 7
cable upstream 0.1 channel-type SCDMA
cable upstream 0.1 scdma-active-codes 126
cable upstream 0.1 scdma-codes-per-slot 2
cable upstream 0.1 scdma-frame-size 16
cable upstream 0.1 scdma-hopping-seed 0
cable upstream 0.1 modulation-profile 6
no cable upstream 0.1 pre-equalization
cable upstream 0.1 trigger-index 0
cable upstream 0.1 snr-timeconstant 4
cable upstream 0.1 mer-timeconstant 8
cable upstream 0.1 rng-prm-guard 1
cable upstream 0.1 nrng-prm-guard 0
no cable upstream 0.1 ingress-cancellation

interface Cable 1/0.1
no shutdown
bridge-group 1
no allow-ip-only
no management-access
no cable source-verify
arp-broadcast-echo
l2-broadcast-echo
l2-multicast-echo
ip-broadcast-echo
ip-multicast-echo
no l2-broadcast-throttle
no downstream-dhcp-server-allowed
throttle-credits initial 15 running 2
encapsulation dot1q 1 native
no encapsulation dot1q 1 encrypted-multicast
ip igmp disable
no ip dhcp relay
no ip dhcp relay information option
no ip dhcp relay validate renew
ip dhcp relay non-broadcast
no cable dhcp-giaddr
ip rip v2-broadcast
no ip directed-broadcast
no ip source-verify
no ip source-verify subif
no ip l2-bg-to-bg-routing
ip verify-ip-address-filter
!
!
! unattached subinterfaces
!
!
!

!
ip route 0.0.0.0 0.0.0.0 172.17.0.1

arp timeout 14400
!
cable modulation-profile 1 request AdvPhy TDMA
cable modulation-profile 1 request 0 16 0 8 qpsk scrambler 338 no-diff 64 fixed
cable modulation-profile 1 initial AdvPhy TDMA
cable modulation-profile 1 initial 5 34 0 48 qpsk scrambler 338 no-diff 640 fixed
cable modulation-profile 1 station AdvPhy TDMA
cable modulation-profile 1 station 5 34 0 48 qpsk scrambler 338 no-diff 384 fixed
cable modulation-profile 1 short AdvPhy TDMA
cable modulation-profile 1 short 6 78 15 8 qpsk scrambler 338 no-diff 84 shortened
cable modulation-profile 1 long AdvPhy TDMA
cable modulation-profile 1 long 8 220 0 8 qpsk scrambler 338 no-diff 96 shortened
cable modulation-profile 2 request AdvPhy TDMA
cable modulation-profile 2 request 0 16 0 8 qpsk scrambler 338 no-diff 64 fixed
cable modulation-profile 2 initial AdvPhy TDMA
cable modulation-profile 2 initial 5 34 0 48 qpsk scrambler 338 no-diff 640 fixed
cable modulation-profile 2 station AdvPhy TDMA
cable modulation-profile 2 station 5 34 0 48 qpsk scrambler 338 no-diff 384 fixed
cable modulation-profile 2 short AdvPhy TDMA
---------------------------------------------------------------------------------------------------------------------

MESCANO1
PLEASE HELP ME

PLEASE HELP ME

darekc
MESCANO1, looks like routing

MESCANO1, looks like routing issue, did you check it ?

Darek

MESCANO1
PLEASE HELP ME

if I already check in fact I get the modem to be online, but what I do not see inside the modem in the wan part is that I take ip, mask, gt, so I do not have navigating in the modem, I confirm that if I can ping the modem from the provisioning server.
but I do not have ping to dns 8.8.8.8 from the cmts.

which will be what the modem fails to take DHCP TOD and TFTP without problems.

Will it be a problem in my Cadant CMTS C3?

my proxy server has the ip: 172.17.0.1/24
my cablemodem network is: 10.50.0.1 and the network of my CPE is: 172.21.0.1

if they have some config of some c3 GOOD GOOD AS EXAMPLE

darekc
Send show run by email to:

Send show run by email to: sp5rcu at gmail

Darek