Random speed drops / Latency issues | docsis.org

You are here

Random speed drops / Latency issues

3 posts / 0 new
Last post
Anonymous (not verified)
Random speed drops / Latency issues

Hello, We are using as a Docsis Server (FreeBSD 6.2) , BSR is Motorola - 2000 and modems are Moto Surfboard SB5101E (
Software Version: SB5101E-2.4.4.0-SCM00-NOSH)

We have around 600 clients at the moment, upstreams are random divided .. 4th upstream has the most users around 300, we have 24Mbit transfer available.

Clients reporting randomly drops of their speed (download) and when this comes up .. they get high latency also round 600-700ms .. this happens offten at night (i guess when all the clients are online) .. i was thinking its the bandwidth max usage .. but it aint .. i monitored it and usage was like 50% and clients still get problems .. so its some problem with the BSR i think (full capacity usage or something .. no idea) .. we are using QAM64. And btw latency at multi-gaming is always high whenever their latency is OK or BAD.

Any tips are welcome, thanks

frnkblk
Is that latency from the CPE

Is that latency from the CPE to the CMTS, or where? Ideally you would be pinging from the CMTS to the CM to measure the latency for yourself.

You need to start consistently quantifying what is good or bad rather than letting users do that for you on a random basis. That could be as simple as place a CM in the field with a computer attached that you can remotely control and run speed and latency tests every x minutes.

Frank

cmcaldas
Re; Latency

Like Frank mentioned, need to find where it is. you said mostly at night. granted that's when everybody's getting email and surfin' the web, but pings from outside or next hop from the BSR2k, what do you get for response time to the modem and the cpe? what is the snr at night? it could be plant related. what's the image that you have running on the cmts?

~Carl