You are here

UBR7k2 some modem stops init(rc)

4 posts / 0 new
Last post
juhosati
UBR7k2 some modem stops init(rc)

Hi guys. We installed a new ubr7k2 and some modems not getting online, stuck on init(rc). Ds signals good (40snr), and us bit wrog but its ok to register (22-28snr)

Turned on debug on the modem not registering and getting this message:
Jul 13 12:51:04.784: Cable4/1 CM 8c04.ff17.c89a SID 186 Do not throttle CM Creation IPC...610847creation status:S dyn operation:N throttling on:N

show controllers cable 4/1 upstream | include SNR
US phy MER(SNR)_estimate for good packets - 27.4820 dB
US phy MER(SNR)_estimate for good packets - 25.4410 dB
US phy MER(SNR)_estimate for good packets - 24.4720 dB
US phy MER(SNR)_estimate for good packets - 22.5530 dB

controller Integrated-Cable 4/1
rf-channel 0 cable downstream channel-id 5
rf-channel 0 frequency 114000000 annex A modulation 256qam interleave 12
rf-channel 0 rf-power 52.0
no rf-channel 0 rf-shutdown
rf-channel 1 cable downstream channel-id 6
rf-channel 1 frequency 122000000 annex A modulation 256qam interleave 12
rf-channel 1 rf-power 52.0
no rf-channel 1 rf-shutdown
rf-channel 2 cable downstream channel-id 7
rf-channel 2 frequency 130000000 annex A modulation 256qam interleave 12
rf-channel 2 rf-power 52.0
no rf-channel 2 rf-shutdown
rf-channel 3 cable downstream channel-id 8
rf-channel 3 frequency 138000000 annex A modulation 256qam interleave 12
rf-channel 3 rf-power 52.0
no rf-channel 3 rf-shutdown

interface Cable4/1
downstream Integrated-Cable 4/1 rf-channel 0-3
cable mtc-mode
no cable packet-cache
cable bundle 1
cable upstream max-ports 4
cable upstream bonding-group 40
upstream 0
upstream 1
upstream 2
upstream 3
attributes 80000000
cable upstream 0 connector 4
cable upstream 0 frequency 55000000
cable upstream 0 channel-width 6400000 6400000
cable upstream 0 power-level 10
cable upstream 0 load-balance group 1
cable upstream 0 docsis-mode atdma
cable upstream 0 minislot-size 1
cable upstream 0 range-backoff 3 6
cable upstream 0 modulation-profile 221
cable upstream 0 rate-limit
no cable upstream 0 shutdown
cable upstream 1 connector 5
cable upstream 1 frequency 48000000
cable upstream 1 channel-width 6400000 6400000
cable upstream 1 power-level 10
cable upstream 1 load-balance group 1
cable upstream 1 docsis-mode atdma
cable upstream 1 minislot-size 1
cable upstream 1 range-backoff 3 6
cable upstream 1 modulation-profile 221
cable upstream 1 rate-limit
no cable upstream 1 shutdown
cable upstream 2 connector 6
cable upstream 2 frequency 41000000
cable upstream 2 channel-width 6400000 6400000
cable upstream 2 power-level 10
cable upstream 2 docsis-mode atdma
cable upstream 2 minislot-size 1
cable upstream 2 range-backoff 3 6
cable upstream 2 modulation-profile 221
cable upstream 2 rate-limit
no cable upstream 2 shutdown
cable upstream 3 connector 7
cable upstream 3 frequency 34000000
cable upstream 3 channel-width 6400000 6400000
cable upstream 3 power-level 10
cable upstream 3 docsis-mode atdma
cable upstream 3 minislot-size 1
cable upstream 3 range-backoff 3 6
cable upstream 3 modulation-profile 221
cable upstream 3 rate-limit
no cable upstream 3 shutdown
cable load-balance group 10
!
interface Wideband-Cable4/1:0
cable bundle 1
cable rf-channel 0 bandwidth-percent 25 remaining ratio 100
cable rf-channel 1 bandwidth-percent 25 remaining ratio 100
cable rf-channel 2 bandwidth-percent 25 remaining ratio 100
cable rf-channel 3 bandwidth-percent 25 remaining ratio 100
!
interface Integrated-Cable4/1:0
cable bundle 1
cable rf-bandwidth-percent 23
!
interface Integrated-Cable4/1:1
cable bundle 1
cable rf-bandwidth-percent 23
!
interface Integrated-Cable4/1:2
cable bundle 1
cable rf-bandwidth-percent 23
!
interface Integrated-Cable4/1:3
cable bundle 1
cable rf-bandwidth-percent 23
!

cable fiber-node 2
downstream Integrated-Cable 4/1 rf-channel 0-3
upstream Cable 4 connector 4-7
!

Killa200
What modulation are you

What modulation are you running? Do "show controllers cable 4/1 upstream | i Modulations".

Your MER is fairly low, especially the last two readings. Low enough that modems running higher modulation profiles (16-QAM, 64-QAM) with no fallback configured in the profile (QPSK) would fail to communicate properly.

juhosati
Modulations

show controllers cable 4/1 upstream | in Modulations
Modulations (64-QAM) - A-short 64-QAM, A-long 64-QAM, A-ugs 64-QAM
Modulations (64-QAM) - A-short 64-QAM, A-long 64-QAM, A-ugs 64-QAM
Modulations (64-QAM) - A-short 64-QAM, A-long 64-QAM, A-ugs 64-QAM
Modulations (64-QAM) - A-short 64-QAM, A-long 64-QAM, A-ugs 64-QAM

Killa200
I'd log down the modems that

I'd log down the modems that are not connecting, and try changing to a 16-QAM profile and see if any of them come up. 64-QAM requires a minimum operating CNR of 27dB. You definitely have channels operating with less than that, and I'd imagine the majority of your trouble modems are due to those channels.

16-QAM will operate with 21dB of CNR.

docsis